<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">

<head>
<title>Photographs &gt; Friday -  United States GP &gt; F1 2017</title>

<style type="text/css" media="screen">@import "/css/screen.css";</style>
<style type="text/css" media="print">@import "/css/print.css";</style>
<link rel="alternate stylesheet" type="text/css" href="/css/print-preview.css" media="screen" title="Print Preview" />
<script src="/js-global/FancyZoom.js" type="text/javascript"></script>
<script src="/js-global/FancyZoomHTML.js" type="text/javascript"></script>
<link rel="Shortcut Icon" href="/favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Grandprix.com RSS Feed" href="/rss.xml" />

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="Content-Language" content="en-us" />
<meta name="robots" content="all" />
<meta http-equiv="imagetoolbar" content="false" />
<meta name="MSSmartTagsPreventParsing" content="true" />

<meta name="ICBM" content="40.997926, -73.952537" />
<meta name="DC.title" content="Grandprix.com" />

<meta name="author" content="Grandprix.com - First &amp; fastest: The original online F1 news service" />
<meta name="copyright" content="&copy; 1988-2017 Inside F1, Inc." />
<meta name="keywords" content="formula 1, F1, f1, formula1, inside f1, grandprix.com, insidef1.com, formula one, F1 racing, FIA, racingcars, racing, motorsport, autoracing, autos, grand prix, grandprix, cars, michael schumacher, fernando alonso, kimi raikkonen, schumacher, felipe massa, lewis hamilton, nico rosberg, jenson button, sebastian vettel, nico hulkenberg, vitaly petrov, kamui kobayashi, adrian sutil, vitantonio liuzzi, robert kubica, jaime alguesuari, mark webber, heikki kovalainen, jarno trulli, timo glock, lucas di grassi, bruno senna, sebastien buemi, karun chandhok, giancarlo fisichella, button, rubens barrichello, juan pablo montoya, nick heidfeld, pedro de la rosa, trulli, david coulthard, jaques villeneuve, gilles villeneuve, webber, kubica, rosberg, klien, liuzzi, scott speed, monteiro, albers, sato, ide, hamilton, paffett, kovalainen, zonta, piquet, badoer, rossiter, glock, vettel, montagny, doornbos, ammermuller, wurz, karthikeyan, nakajima, sutil, winkelhock, fauzy, valles, davidson, yamamoto, hakkinen, hill, mansell, alesi, verstappen, mclaren, williams, ferrari, honda, prost, renault, toyota, red bull, toro rosso, spyker, super aguri, benetton, minardi, sauber, senna, monte carlo, monaco, silverstone, spa, hockenheim, san marino, monza, magny cours, indianapolis, malaysia, bahrain, barcelona, montreal, hungary, turkey, japan, china, singapore, korea, bahrain, abu dhabi" />
<meta name="description" content="Get the latest Formula 1 news, features, photos, results, history on drivers and teams in our encyclopedia - all on Grandprix.com" />

<meta property="og:title" content="United States GP - Friday - Photographs"/>
<meta property="og:site_name" content="Grandprix.com"/>




<style type="text/css">
/* temp styles */

</style>

<!-- fxdd start -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-2112609471355494");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-2112609471355494", "grandprix-EN-160x600");
GA_googleAddSlot("ca-pub-2112609471355494", "grandprix-EN-300x250");
GA_googleAddSlot("ca-pub-2112609471355494", "grandprix-EN-728x90");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
<!-- fxdd end -->

</head>


<body class="section-f1 subsection-f1-racepage wsw-two-columns ractive-unitedstates ractive-friphotos" onload="setupZoom()">
<div id="pagewrapper">
<a name="top" id="top"></a>
<!-- Start header -->

<div id="header"><div id="header2">
<h1><a href="/index.html" title="Return to home page" accesskey="1">Grandprix.com</a></h1>
<p class="access"><a href="#wrapper">Skip navigation</a></p>
<!-- Begin navigation -->
<ul id="navigation">
<li id="menu-blankleft">&nbsp;</li>
<li id="menu-home"><a href="/index.html">Home</a></li>
<li id="menu-f1"><a href="/f12017/overview.html">F1&nbsp;2017</a></li>
<li id="menu-news"><a href="/news.html">News</a></li>
<li id="menu-features"><a href="/features.html">Features</a></li>
<li id="menu-gpe"><a href="/gpe/encyclopedia.html">GP&nbsp;Encyclopedia</a></li>
<li id="menu-forum"><a href="http://forum.grandprix.com/">Forum</a></li>
<li id="menu-store"><a href="http://store.grandprix.com/">Store</a></li>
</ul>
<!-- End navigation -->
<!-- Start search box -->
<form id="search" method="get" action="http://www.grandprix.com/search.html" title="Grandprix.com Search"><div><label for="q" title="Search Grandprix.com's sites">Search:</label><input type="hidden" name="domains" value="grandprix.com"></input><input type="hidden" name="sitesearch" value="grandprix.com"></input><input type="hidden" name="client" value="pub-5302207447276769"></input><input type="hidden" name="forid" value="1"></input><input type="hidden" name="channel" value="3819167843"></input><input type="hidden" name="ie" value="ISO-8859-1"></input><input type="hidden" name="oe" value="ISO-8859-1"></input><input type="hidden" name="cof" value="GALT:#0066CC;GL:1;DIV:#999999;VLC:336633;AH:center;BGC:FFFFFF;LBGC:F1950D;ALC:0066CC;LC:0066CC;T:000000;GFNT:666666;GIMP:666666;LH:50;LW:261;L:http://www.grandprix.com/gif/gpnavbar_gpe_search.gif;S:http://www.grandprix.com;FORID:11"></input><input type="hidden" name="hl" value="en"></input>
<input type="text" id="q" name="q" accesskey="s" size="30"></input>
<input type="submit" name="sa" value="Go" id="sbb"></input></div></form>
<!-- End search box -->
</div></div>
<!-- Begin f1 sub-navigation -->
<div id="subheader">
<ul id="subnav">
<li id="subnav-f1-overview"><a href="/f12017/overview.html">Overview</a></li>
<li id="subnav-f1-races"><a href="/f12017/races.html">Races</a></li>
<li id="subnav-f1-points"><a href="/f12017/standings.html">Standings</a></li>
<li id="subnav-f1-archive"><a href="/gpe/races.html">Archive</a></li>
</ul>
</div>
<!-- End sub-navigation -->




<!-- Start wrapper -->
<div id="wrapper" class="wrapperlong">


<!-- Start content -->
<div id="content">
<div class="printlogo"><img src="/gif/gplogo-print.gif" alt="Grandprix.com" /></div>



<div id="mainbar">

<!-- google-728x90 -->
<div class=".ad728x90">
<script type="text/javascript"><!--

	e9 = new Object();

    e9.size = "728x90";

    e9.noAd = 1;

//--></script>

<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/GrandPrixcom/Forums/tags.js"></script>

</div>
<!-- google-728x90-end -->


<div id="racesubnavwrapper">
<ul id="racesubnav">
	<li class="r-races"><a href="/f12017/races.html">F12017</a>
		<ul class="r-detailparent">

			<li id="ractive-unitedstates"><a href="/f12017/overview.html">United States GP</a>
				<ul class="r-detail">
					<li class="r-thursday">Thursday
						<ul>
							<li class="r-thupc"><a href="/race/r973thupc.html">Press Conference</a></li>
						</ul>
					</li>
					<li class="r-friday">Friday
						<ul>
							<li class="r-p1results"><a href="/race/r973p1results.html">Practice 1 Results</a></li>
							<li class="r-p1report"><a href="/race/r973p1report.html">Practice 1 Report</a></li>
							<li class="r-p2results"><a href="/race/r973p2results.html">Practice 2 Results</a></li>
							<li class="r-p2report"><a href="/race/r973p2report.html">Practice 2 Report</a></li>
							<li class="r-friquotes"><a href="/race/r973friquotes.html">Quotes</a></li>
							<li class="r-fripc"><a href="/race/r973fripc.html">Press Conference</a></li>
							<li class="r-friphotos"><a href="/race/r973friphotos.html">Photos</a></li>
						</ul>
					</li>
					<li class="r-saturday">Saturday
						<ul>
							<li class="r-p3results"><a href="/race/r973p3results.html">Practice 3 Results</a></li>
							<li class="r-p3report"><a href="/race/r973p3report.html">Practice 3 Report</a></li>
							<li class="r-q1results"><a href="/race/r973q1results.html">Qualifying Results</a></li>
							<li class="r-q1report"><a href="/race/r973q1report.html">Qualifying Report</a></li>
							<li class="r-satquotes"><a href="/race/r973satquotes.html">Quotes</a></li>
							<li class="r-satpc"><a href="/race/r973satpc.html">Press Conference</a></li>
							<li class="r-satphotos"><a href="/race/r973satphotos.html">Photos</a></li>
						</ul>							
					</li>
					<li class="r-sunday">Sunday
						<ul>
							<li class="r-racenotes"><a href="/race/r973racenotes.html">Race Notes</a></li>
							<li class="r-raceresults"><a href="/race/r973raceresults.html">Race Results</a></li>
							<li class="r-raceincidents"><a href="/race/r973raceincidents.html">Race Incidents</a></li>
							<li class="r-racereport"><a href="/race/r973racereport.html">Race Report</a></li>
							<li class="r-sunquotes"><a href="/race/r973sunquotes.html">Quotes</a></li>
							<li class="r-sunpc"><a href="/race/r973sunpc.html">Press Conference</a></li>
							<li class="r-sunphotos"><a href="/race/r973sunphotos.html">Photos</a></li>
						</ul>							
					</li>
				</ul>
			</li>

		</ul>
	</li>
	
</ul>

</div>




<h1>United States GP - Friday - Photographs</h1>

<h2></h2>


<p id="wsw-firstparagraph"></p>

<p>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/alonso1-lg.jpg" class="tn" title="Fernando Alonso - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/alonso1-t1.jpg" alt="Fernando Alonso" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/alonso2-lg.jpg" class="tn" title="Fernando Alonso - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/alonso2-t1.jpg" alt="Fernando Alonso" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/alonso3-lg.jpg" class="tn" title="Fernando Alonso - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/alonso3-t1.jpg" alt="Fernando Alonso" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/alonso4-lg.jpg" class="tn" title="Fernando Alonso - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/alonso4-t1.jpg" alt="Fernando Alonso" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/alonso5-lg.jpg" class="tn" title="Fernando Alonso - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/alonso5-t1.jpg" alt="Fernando Alonso" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/alonso6-lg.jpg" class="tn" title="Fernando Alonso - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/alonso6-t1.jpg" alt="Fernando Alonso" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/atmosphere1-lg.jpg" class="tn" title="Atmosphere - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/atmosphere1-t1.jpg" alt="Atmosphere" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/bottas1-lg.jpg" class="tn" title="Valtteri Bottas - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/bottas1-t1.jpg" alt="Valtteri Bottas" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/bottas2-lg.jpg" class="tn" title="Valtteri Bottas - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/bottas2-t1.jpg" alt="Valtteri Bottas" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/bottas3-lg.jpg" class="tn" title="Valtteri Bottas - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/bottas3-t1.jpg" alt="Valtteri Bottas" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/bottas4-lg.jpg" class="tn" title="Valtteri Bottas - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/bottas4-t1.jpg" alt="Valtteri Bottas" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/brown1-lg.jpg" class="tn" title="Zak Brown (McLaren) - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/brown1-t1.jpg" alt="Zak Brown (McLaren)" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/ericsson1-lg.jpg" class="tn" title="Marcus Ericsson - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/ericsson1-t1.jpg" alt="Marcus Ericsson" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/ericsson2-lg.jpg" class="tn" title="Marcus Ericsson - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/ericsson2-t1.jpg" alt="Marcus Ericsson" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/ferrari1-lg.jpg" class="tn" title="Ferrari - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/ferrari1-t1.jpg" alt="Ferrari" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/ferrari2-lg.jpg" class="tn" title="Ferrari - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/ferrari2-t1.jpg" alt="Ferrari" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/ferrari3-lg.jpg" class="tn" title="Ferrari - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/ferrari3-t1.jpg" alt="Ferrari" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/gelael1-lg.jpg" class="tn" title="Sean Gelael - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/gelael1-t1.jpg" alt="Sean Gelael" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/girls1-lg.jpg" class="tn" title="&copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/girls1-t1.jpg" alt="Girls" width="67" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/grosjean1-lg.jpg" class="tn" title="Romain Grosjean - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/grosjean1-t1.jpg" alt="Romain Grosjean" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/grosjean2-lg.jpg" class="tn" title="Romain Grosjean - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/grosjean2-t1.jpg" alt="Romain Grosjean" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/hamilton1-lg.jpg" class="tn" title="Lewis Hamilton - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/hamilton1-t1.jpg" alt="Lewis Hamilton" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/hamilton2-lg.jpg" class="tn" title="Lewis Hamilton - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/hamilton2-t1.jpg" alt="Lewis Hamilton" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/hartley1-lg.jpg" class="tn" title="Brendon Hartley - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/hartley1-t1.jpg" alt="Brendon Hartley" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/hartley2-lg.jpg" class="tn" title="Brendon Hartley - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/hartley2-t1.jpg" alt="Brendon Hartley" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/hartley3-lg.jpg" class="tn" title="Brendon Hartley - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/hartley3-t1.jpg" alt="Brendon Hartley" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/jay-howard1-lg.jpg" class="tn" title="Jay Howard - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/jay-howard1-t1.jpg" alt="Jay Howard" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/leclerc1-lg.jpg" class="tn" title="Charles Leclerc - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/leclerc1-t1.jpg" alt="Charles Leclerc" width="67" height="101" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/leclerc2-lg.jpg" class="tn" title="Charles Leclerc - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/leclerc2-t1.jpg" alt="Charles Leclerc" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/leclerc3-lg.jpg" class="tn" title="Charles Leclerc - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/leclerc3-t1.jpg" alt="Charles Leclerc" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/massa1-lg.jpg" class="tn" title="Felipe Massa - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/massa1-t1.jpg" alt="Felipe Massa" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/massa2-lg.jpg" class="tn" title="Felipe Massa - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/massa2-t1.jpg" alt="Felipe Massa" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/mclaren1-lg.jpg" class="tn" title="McLaren - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/mclaren1-t1.jpg" alt="McLaren" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/mercedes1-lg.jpg" class="tn" title="Mercedes - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/mercedes1-t1.jpg" alt="Mercedes" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/ocon1-lg.jpg" class="tn" title="Esteban Ocon - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/ocon1-t1.jpg" alt="Esteban Ocon" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/perez1-lg.jpg" class="tn" title="Sergio Perez - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/perez1-t1.jpg" alt="Sergio Perez" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/perez2-lg.jpg" class="tn" title="Sergio Perez - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/perez2-t1.jpg" alt="Sergio Perez" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/pressconference1-lg.jpg" class="tn" title="Press Conference - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/pressconference1-t1.jpg" alt="Press Conference" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/pressconference2-lg.jpg" class="tn" title="Press Conference - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/pressconference2-t1.jpg" alt="Press Conference" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/raikkonen1-lg.jpg" class="tn" title="Kimi Raikkonen - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/raikkonen1-t1.jpg" alt="Kimi Raikkonen" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/redbull1-lg.jpg" class="tn" title="Red Bull - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/redbull1-t1.jpg" alt="Red Bull" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/redbull2-lg.jpg" class="tn" title="Red Bull - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/redbull2-t1.jpg" alt="Red Bull" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/ricciardo1-lg.jpg" class="tn" title="Daniel Ricciardo - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/ricciardo1-t1.jpg" alt="Daniel Ricciardo" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/sainz1-lg.jpg" class="tn" title="Carlos Sainz - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/sainz1-t1.jpg" alt="Carlos Sainz" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/sainz2-lg.jpg" class="tn" title="Carlos Sainz - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/sainz2-t1.jpg" alt="Carlos Sainz" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/sainz3-lg.jpg" class="tn" title="Carlos Sainz - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/sainz3-t1.jpg" alt="Carlos Sainz" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/sainz4-lg.jpg" class="tn" title="Carlos Sainz - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/sainz4-t1.jpg" alt="Carlos Sainz" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/sainz5-lg.jpg" class="tn" title="Carlos Sainz - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/sainz5-t1.jpg" alt="Carlos Sainz" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/sainz6-lg.jpg" class="tn" title="Carlos Sainz - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/sainz6-t1.jpg" alt="Carlos Sainz" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/sainz7-lg.jpg" class="tn" title="Carlos Sainz - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/sainz7-t1.jpg" alt="Carlos Sainz" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/stroll1-lg.jpg" class="tn" title="Lance Stroll - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/stroll1-t1.jpg" alt="Lance Stroll" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/stroll2-lg.jpg" class="tn" title="Lance Stroll - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/stroll2-t1.jpg" alt="Lance Stroll" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/tororosso1-lg.jpg" class="tn" title="Toro Rosso - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/tororosso1-t1.jpg" alt="Toro Rosso" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/tyre1-lg.jpg" class="tn" title="Pirelli tyre - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/tyre1-t1.jpg" alt="Pirelli tyre" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/vandoorne1-lg.jpg" class="tn" title="Stoffel Vandoorne - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/vandoorne1-t1.jpg" alt="Stoffel Vandoorne" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/vandoorne2-lg.jpg" class="tn" title="Stoffel Vandoorne - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/vandoorne2-t1.jpg" alt="Stoffel Vandoorne" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/verstappen1-lg.jpg" class="tn" title="Max Verstappen - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/verstappen1-t1.jpg" alt="Max Verstappen" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/vettel1-lg.jpg" class="tn" title="Sebastian Vettel - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/vettel1-t1.jpg" alt="Sebastian Vettel" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/vettel2-lg.jpg" class="tn" title="Sebastian Vettel - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/vettel2-t1.jpg" alt="Sebastian Vettel" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/vettel3-lg.jpg" class="tn" title="Sebastian Vettel - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/vettel3-t1.jpg" alt="Sebastian Vettel" width="150" height="100" border="0" /></a> </div>
<div class="pic2"><a href="../jpeg/rubio/pusa17/fri/whiting1-lg.jpg" class="tn" title="Charlie Whiting - &copy; RV Press"><img src="/jpeg/rubio/pusa17/fri/whiting1-t1.jpg" alt="Charlie Whiting" width="150" height="100" border="0" /></a> </div>
</p>


<p><br />
<a href="http://www.twitter.com/grandprixdotcom"><img src="http://twitter-badges.s3.amazonaws.com/follow_bird_us-c.png" alt="Follow grandprixdotcom on Twitter"/></a>
</p>

<div class="clear"></div>



<p><script type="text/javascript" src="http://w.sharethis.com/widget/?tabs=web%2Cpost%2Cemail&amp;charset=utf-8&amp;services=reddit%2Cdigg%2Cfacebook%2Cmyspace%2Cdelicious%2Cstumbleupon%2Ctechnorati%2Cgoogle_bmarks%2Cyahoo_bmarks%2Cyahoo_myweb%2Cwindows_live%2Cpropeller%2Cfriendfeed%2Cnewsvine%2Cn4g%2Cmixx%2Cblinklist%2Cfurl%2Cmagnolia%2Cmister_wong%2Cfaves%2Cblogmarks%2Ccurrent%2Cslashdot%2Cyigg%2Cfresqui%2Ckirtsy%2Ccare2%2Csphinn%2Chugg%2Cfunp%2Cdiigo%2Coknotizie%2Cmeneame%2Csimpy&amp;style=rotate&amp;publisher=bcf7320e-6d71-47f2-aa76-34d426471a3e"></script></p>



</div>

<div id="rightbar">







<!-- TF 160x600 JScript VAR NoAD code -->
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "160x600";
    e9.noAd = 1;
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/GrandPrixcom/ROS/tags.js"></script>
<!-- TF 160x600 JScript VAR NoAD code -->

<!-- TF 160x600 JScript VAR NoAD code -->
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "160x600";
    e9.noAd = 1;
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/GrandPrixcom/ROS/tags.js"></script>
<!-- TF 160x600 JScript VAR NoAD code -->



</div>



<div class="clear"></div>


<p class="print-footer">Copyright 1988-2017, Inside F1, Inc.</p>
<!-- End content -->
</div>


<!-- End wrapper -->
</div>

<div id="footer">
<p><a href="/index.html">HOME</a> | <a href="/f12017/overview.html">F1 2017</a> | <a href="/news.html">NEWS</a> | <a href="/features.html">FEATURES</a> | <a href="/gpe/encyclopedia.html">GP ENCYCLOPEDIA</a> | <a href="http://forum.grandprix.com/">FORUM</a> | <a href="http://store.grandprix.com/">STORE</a></p>
<p>Copyright 1988-2017, Inside F1, Inc. &mdash; <a href="/hmterms.html">Terms of Use</a>, <a href="/hmcopyright.html">Copyright</a>, and <a href="/hmppolicy.html">Privacy Policy</a> &mdash; <a href="/contact.html">Contact</a> &mdash; <a href="/advertise.html">Advertise</a></p>
<p><a href="#top"><span id="footerlink">Back to top</span></a> &mdash; <a href="#" onclick="print_preview(); return false;"><span id="footerprint">Print Page</span></a></p>
</div>

</div>
<script src="/javascript/main.js" type="text/javascript"></script>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-176118-1");
pageTracker._trackPageview();
} catch(err) {}</script>
<!-- Start Chartbeat tag -->
<script type="text/javascript">
var cbjspath = "static.chartbeat.com/js/chartbeat.js?uid=2407&domain=grandprix.com";
var cbjsprotocol = (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://");
document.write(unescape("%3Cscript src='"+cbjsprotocol+cbjspath+"' type='text/javascript'%3E%3C/script%3E"))
</script>
<!-- End Chartbeat tag -->
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-0aPikAzQzy5yY"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-0aPikAzQzy5yY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
</body>
</html>
