<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">

<head>
<title>Press Conference &gt; Saturday -  Spanish GP &gt; F1 2017</title>

<style type="text/css" media="screen">@import "/css/screen.css";</style>
<style type="text/css" media="print">@import "/css/print.css";</style>
<link rel="alternate stylesheet" type="text/css" href="/css/print-preview.css" media="screen" title="Print Preview" />
<script src="/js-global/FancyZoom.js" type="text/javascript"></script>
<script src="/js-global/FancyZoomHTML.js" type="text/javascript"></script>
<link rel="Shortcut Icon" href="/favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Grandprix.com RSS Feed" href="/rss.xml" />

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="Content-Language" content="en-us" />
<meta name="robots" content="all" />
<meta http-equiv="imagetoolbar" content="false" />
<meta name="MSSmartTagsPreventParsing" content="true" />

<meta name="ICBM" content="40.997926, -73.952537" />
<meta name="DC.title" content="Grandprix.com" />

<meta name="author" content="Grandprix.com - First &amp; fastest: The original online F1 news service" />
<meta name="copyright" content="&copy; 1988-2017 Inside F1, Inc." />
<meta name="keywords" content="formula 1, F1, f1, formula1, inside f1, grandprix.com, insidef1.com, formula one, F1 racing, FIA, racingcars, racing, motorsport, autoracing, autos, grand prix, grandprix, cars, michael schumacher, fernando alonso, kimi raikkonen, schumacher, felipe massa, lewis hamilton, nico rosberg, jenson button, sebastian vettel, nico hulkenberg, vitaly petrov, kamui kobayashi, adrian sutil, vitantonio liuzzi, robert kubica, jaime alguesuari, mark webber, heikki kovalainen, jarno trulli, timo glock, lucas di grassi, bruno senna, sebastien buemi, karun chandhok, giancarlo fisichella, button, rubens barrichello, juan pablo montoya, nick heidfeld, pedro de la rosa, trulli, david coulthard, jaques villeneuve, gilles villeneuve, webber, kubica, rosberg, klien, liuzzi, scott speed, monteiro, albers, sato, ide, hamilton, paffett, kovalainen, zonta, piquet, badoer, rossiter, glock, vettel, montagny, doornbos, ammermuller, wurz, karthikeyan, nakajima, sutil, winkelhock, fauzy, valles, davidson, yamamoto, hakkinen, hill, mansell, alesi, verstappen, mclaren, williams, ferrari, honda, prost, renault, toyota, red bull, toro rosso, spyker, super aguri, benetton, minardi, sauber, senna, monte carlo, monaco, silverstone, spa, hockenheim, san marino, monza, magny cours, indianapolis, malaysia, bahrain, barcelona, montreal, hungary, turkey, japan, china, singapore, korea, bahrain, abu dhabi" />
<meta name="description" content="Get the latest Formula 1 news, features, photos, results, history on drivers and teams in our encyclopedia - all on Grandprix.com" />

<meta property="og:title" content="Spanish GP - Saturday - Press Conference"/>
<meta property="og:site_name" content="Grandprix.com"/>




<style type="text/css">
/* temp styles */

</style>

<!-- fxdd start -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-2112609471355494");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-2112609471355494", "grandprix-EN-160x600");
GA_googleAddSlot("ca-pub-2112609471355494", "grandprix-EN-300x250");
GA_googleAddSlot("ca-pub-2112609471355494", "grandprix-EN-728x90");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
<!-- fxdd end -->

</head>


<body class="section-f1 subsection-f1-racepage wsw-two-columns ractive-spanish ractive-satpc" onload="setupZoom()">
<div id="pagewrapper">
<a name="top" id="top"></a>
<!-- Start header -->

<div id="header"><div id="header2">
<h1><a href="/index.html" title="Return to home page" accesskey="1">Grandprix.com</a></h1>
<p class="access"><a href="#wrapper">Skip navigation</a></p>
<!-- Begin navigation -->
<ul id="navigation">
<li id="menu-blankleft">&nbsp;</li>
<li id="menu-home"><a href="/index.html">Home</a></li>
<li id="menu-f1"><a href="/f12017/overview.html">F1&nbsp;2017</a></li>
<li id="menu-news"><a href="/news.html">News</a></li>
<li id="menu-features"><a href="/features.html">Features</a></li>
<li id="menu-gpe"><a href="/gpe/encyclopedia.html">GP&nbsp;Encyclopedia</a></li>
<li id="menu-forum"><a href="http://forum.grandprix.com/">Forum</a></li>
<li id="menu-store"><a href="http://store.grandprix.com/">Store</a></li>
</ul>
<!-- End navigation -->
<!-- Start search box -->
<form id="search" method="get" action="http://www.grandprix.com/search.html" title="Grandprix.com Search"><div><label for="q" title="Search Grandprix.com's sites">Search:</label><input type="hidden" name="domains" value="grandprix.com"></input><input type="hidden" name="sitesearch" value="grandprix.com"></input><input type="hidden" name="client" value="pub-5302207447276769"></input><input type="hidden" name="forid" value="1"></input><input type="hidden" name="channel" value="3819167843"></input><input type="hidden" name="ie" value="ISO-8859-1"></input><input type="hidden" name="oe" value="ISO-8859-1"></input><input type="hidden" name="cof" value="GALT:#0066CC;GL:1;DIV:#999999;VLC:336633;AH:center;BGC:FFFFFF;LBGC:F1950D;ALC:0066CC;LC:0066CC;T:000000;GFNT:666666;GIMP:666666;LH:50;LW:261;L:http://www.grandprix.com/gif/gpnavbar_gpe_search.gif;S:http://www.grandprix.com;FORID:11"></input><input type="hidden" name="hl" value="en"></input>
<input type="text" id="q" name="q" accesskey="s" size="30"></input>
<input type="submit" name="sa" value="Go" id="sbb"></input></div></form>
<!-- End search box -->
</div></div>
<!-- Begin f1 sub-navigation -->
<div id="subheader">
<ul id="subnav">
<li id="subnav-f1-overview"><a href="/f12017/overview.html">Overview</a></li>
<li id="subnav-f1-races"><a href="/f12017/races.html">Races</a></li>
<li id="subnav-f1-points"><a href="/f12017/standings.html">Standings</a></li>
<li id="subnav-f1-archive"><a href="/gpe/races.html">Archive</a></li>
</ul>
</div>
<!-- End sub-navigation -->




<!-- Start wrapper -->
<div id="wrapper" class="wrapperlong">


<!-- Start content -->
<div id="content">
<div class="printlogo"><img src="/gif/gplogo-print.gif" alt="Grandprix.com" /></div>



<div id="mainbar">

<!-- google-728x90 -->
<div class=".ad728x90">
<script type="text/javascript"><!--

	e9 = new Object();

    e9.size = "728x90";

    e9.noAd = 1;

//--></script>

<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/GrandPrixcom/Forums/tags.js"></script>

</div>
<!-- google-728x90-end -->


<div id="racesubnavwrapper">
<ul id="racesubnav">
	<li class="r-races"><a href="/f12017/races.html">F12017</a>
		<ul class="r-detailparent">

			<li id="ractive-spanish"><a href="/f12017/overview.html">Spanish GP</a>
				<ul class="r-detail">
					<li class="r-thursday">Thursday
						<ul>
							<li class="r-thupc"><a href="/race/r961thupc.html">Press Conference</a></li>
						</ul>
					</li>
					<li class="r-friday">Friday
						<ul>
							<li class="r-p1results"><a href="/race/r961p1results.html">Practice 1 Results</a></li>
							<li class="r-p1report"><a href="/race/r961p1report.html">Practice 1 Report</a></li>
							<li class="r-p2results"><a href="/race/r961p2results.html">Practice 2 Results</a></li>
							<li class="r-p2report"><a href="/race/r961p2report.html">Practice 2 Report</a></li>
							<li class="r-friquotes"><a href="/race/r961friquotes.html">Quotes</a></li>
							<li class="r-fripc"><a href="/race/r961fripc.html">Press Conference</a></li>
							<li class="r-friphotos"><a href="/race/r961friphotos.html">Photos</a></li>
						</ul>
					</li>
					<li class="r-saturday">Saturday
						<ul>
							<li class="r-p3results"><a href="/race/r961p3results.html">Practice 3 Results</a></li>
							<li class="r-p3report"><a href="/race/r961p3report.html">Practice 3 Report</a></li>
							<li class="r-q1results"><a href="/race/r961q1results.html">Qualifying Results</a></li>
							<li class="r-q1report"><a href="/race/r961q1report.html">Qualifying Report</a></li>
							<li class="r-satquotes"><a href="/race/r961satquotes.html">Quotes</a></li>
							<li class="r-satpc"><a href="/race/r961satpc.html">Press Conference</a></li>
							<li class="r-satphotos"><a href="/race/r961satphotos.html">Photos</a></li>
						</ul>							
					</li>
					<li class="r-sunday">Sunday
						<ul>
							<li class="r-racenotes"><a href="/race/r961racenotes.html">Race Notes</a></li>
							<li class="r-raceresults"><a href="/race/r961raceresults.html">Race Results</a></li>
							<li class="r-raceincidents"><a href="/race/r961raceincidents.html">Race Incidents</a></li>
							<li class="r-racereport"><a href="/race/r961racereport.html">Race Report</a></li>
							<li class="r-sunquotes"><a href="/race/r961sunquotes.html">Quotes</a></li>
							<li class="r-sunpc"><a href="/race/r961sunpc.html">Press Conference</a></li>
							<li class="r-sunphotos"><a href="/race/r961sunphotos.html">Photos</a></li>
						</ul>							
					</li>
				</ul>
			</li>

		</ul>
	</li>
	
</ul>

</div>




<h1>Spanish GP - Saturday - Press Conference</h1>

<h2></h2>


<div class="wsw-Photo" style="width: 535px" ><a href="http://www.grandprix.com/jpeg/phc/pspa17/sat/vettel3-lg.jpg"><img height="353" width="535" src="http://www.grandprix.com/jpeg/phc/pspa17/sat/vettel3-rg.jpg"alt="Sebastian Vettel, Spanish GP 2017" /></a><p class="photocaption">Sebastian Vettel, Spanish GP 2017&nbsp;</p><p class="photocredit">&nbsp;&copy;&nbsp;The&nbsp;Cahier&nbsp;Archive</p></div><p id="wsw-firstparagraph"></p>

<p>
<p><strong>DRIVERS<br />1 ‚Äö√Ñ√¨ Lewis HAMILTON (Mercedes)<br />2 ‚Äö√Ñ√¨ Sebastian VETTEL (Ferrari)<br />3 ‚Äö√Ñ√¨ Valtteri BOTTAS (Mercedes)</strong></p><p><strong>PRESS CONFERENCE</strong></p><p><strong>Q:</strong> Lewis the 64th pole of your career and your third of this year. Sixty-fourth pole puts you one behind Ayrton Senna, I'm sure you're well aware of that, but did you feel you had control throughout today or did the red cars give you a bit of a scare?</p><p><strong>Lewis HAMILTON:</strong> It started out that we were potentially a tenth ahead of the Ferraris, but in P3 it seemed that we were lot closer, so, quite level. So it was really intense for us, making sure we pulled out every millisecond we can. We made some changes as we got into qualifying and the car felt great, so I was very happy with it. The Q1 lap was very, very good. The Q2 lap was so-so, but good enough. Then the first lap of Q3 was very good and the second lap was up, I think almost two tenths. I didn't finish it that way but still it was good enough to keep me ahead.</p><p><strong>Q:</strong> That's interesting. Was that conditions or was that you, because Sebastian also had an issue in the final sector? </p><p><strong>Hamilton:</strong> It's difficult to know. I didn't make a mistake. I didn't lock up or go wide or anything like that. I did the corner perfectly, but it's very gusty out there, so from corner to corner‚Äö√Ñ¬∂ sometimes you arrive in the corner and you brake in the same spot and understeer off because you have a tail wind or a head wind and you stop quicker. Particularly for me, I feel for that moment maybe I didn't have a tail wind, because the car stopped really well, as opposed to the previous lap where it was more on the limit. I don't know if that was the same for Sebastian but it was tricky for us all.</p><p><strong>Q:</strong> A quick final thought on the race pace. It looked very strong yesterday and particularly the degradation on the soft looked really good, so you must be feeling pretty strong going into the race tomorrow?</p><p><strong>Hamilton:</strong> Yeah, I mean firstly, I have to say the team have done an incredible job; the guys back at the factory, as always really‚Äö√Ñ¬∂ I don't know if they get tired of hearing it, but they really have done an incredible job to make small increments, steps forward and bring a great package for this track to keep us in the fight with the Ferraris. Very grateful for everyone's hard efforts and we want to work as hard as we can to make sure that doesn't go to waste.</p><p><strong>Q:</strong> Sebastian, I'll bet you're glad when they told you to switch the engine off in Q1, you questioned it for a minute or two and didn't switch the engine off? Otherwise you wouldn't be sitting here and you'd be looking at losing your championship lead tomorrow afternoon wouldn't you.</p><p><strong>Vettel:</strong> I don't know. You never know. Obviously much better that way. But I have to say the team did a phenomenal job. By surprise we had an issue this morning and had to change the engine. Normally that's close to a three-hour job, if you're rushing. I don't know how they managed. They did it in sub-two hours. I was basically, at 10-to-2 or five-to-2, I was ready and we were ready to fire up and go out in Q1. So really a big thank you to them. Kimi's crew helped out too. It was quite funny at one point: one side of the garage there was one or two mechanics and the other one was completely crowded, like bees hovering around the car. A great effort, so big thanks. I think we could have had pole today, so not the ideal end, but when I consider where we were this morning, then obviously with the change we made it out, as you talked about in Q1, a small issue there, so I think it's a really good recovery. Yesterday I wasn't happy with the car balance at all and today it was phenomenal. I felt yesterday that it was in the car but I just couldn't get to it. And today, as I say, was really a pleasure, especially the first two sectors. Conditions were very tricky, with the wind, never easy, never knowing what to expect. And I think I got caught out a bit in the last sector ‚Äö√Ñ√¨ my favourite place ‚Äö√Ñ√¨ which Mark Webber teached me many lessons over the years and I still haven't got it. I don't know, I need to go back to school maybe and sit down and have a proper look. I have done so many laps but still the last chicane is a bit tricky so I'm sure with the race and with the rhythm tomorrow it will be fine, but for quali today it could be a bit better.</p><p><strong>Q:</strong> There was a lot of talk about the upgrades everybody was going to have coming here this weekend. Are you very encouraged to be sitting here now after they turned up with all these Starship Enterprise bits on their car and all the rumours and you're actually so close and, as you say yourself, you could have been on pole in terms of ho the season goes from here?</p><p><strong>Vettel:</strong> Yeah, I think from the outside at least it looks like they had a smooth weekend, at least Lewis, I think Valtteri had a surprise engine change as well this morning. Overall, I think they looked a bit more in the rhythm. As I said yesterday, for us it was a bit more up and down. Then I did a long run on the medium compound, which was quite slippery. So, as I said, today I was a lot happier. The car is good. You mentioned Starship Enterprise: I'm not a Starship Enterprise fan, but I guess you can look at it from the outside and from the inside. I'm happy with the bits we brought here. Maybe they're not as flashy and bling, but they're working, so our guys back in the factory are pushing really hard. We brought some stuff in Russia, we brought again a lot of stuff here, so yeah, I'm really happy with how it's going.  </p><p><strong>Q:</strong> Valtteri, we heard you say on the radio "not good enough." Were you talking about yourself or the general picture? Just that middle sector on your final run that caught you out?</p><p><strong>Valtteri BOTTAS:</strong> Yeah, just myself. I think the team has done an amazing job with the car, managing to still battle so close with Ferrari and for most of the weekend we've been quicker, so it's only really Q3 where they raised-up their game and we were slightly, nearly, trouble with them, especially me. For me, starting the day with the engine change, going back to the old engine, I was always going to be slightly on the back foot, and just really struggled through the qualifying with the rear stability ‚Äö√Ñ√¨ that was the main issue. It was difficult to find a good rhythm from one quali to another, like I normally do. Just every lap, the car felt a little bit different. It wasn't one of my best quali but very happy for the job the team has done and Lewis was very strong today, very quick, so yeah, as always the race is tomorrow and I've done some good things from P3 before.</p><p><strong>Q:</strong> As we were saying earlier, the Mercedes race pace is strong, the deg was low ‚Äö√Ñ√¨ but it's always about fine margins, isn't it: you had an extra lap on your start set of tyres and you had a couple of lock-ups, so a couple of flat-spots there ‚Äö√Ñ√¨ or are you not too worried?</p><p><strong>Bottas:</strong> No, the tyres had felt good and the extra lap was just a second out-lap so it was a good feeling with that set, so no issues.</p><p><strong>QUESTIONS FROM THE FLOOR</strong></p><p><strong>Q: (Sef Harding)</strong> Lewis, it looks like The Force has been strong with you all weekend, everything looked good for you. This guy [Vettel] is going to be right next to you tomorrow: do you expect a tight run off to the first corner ‚Äö√Ñ√¨ and is the Jedi Knight ready for a battle tomorrow?</p><p><strong>Hamilton:</strong> You're obviously a big fan of the movie, right? Thank you for always being such a positive person ‚Äö√Ñ√¨ you're always positive when you come into this press conference, so thank you for that. Yeah, I think it's going to be a tough race tomorrow, for sure. You see how close it is between us and it's all milliseconds between us. It's a long run down to‚Äö√Ñ¬∂ I think it's the third longest run down to Turn One so of course it's going to be important to get a good start but we've worked hard on them so I'm going to try to do the best job I can. Valtteri's had some great starts so I'm going to try and follow in his footsteps there and then yeah, positioning can help a lot here and being on the clean side of the grid is an advantage generally. Usually it's a little bit of an advantage and hopefully I'll be able to utilise that ‚Äö√Ñ√¨ particularly compared to Sebastian ‚Äö√Ñ√¨ and then in the race it's just about looking after those tyres. It's a very, very long, hard race, both physically and mentally and for the car and the tyres ‚Äö√Ñ√¨ but we've prepared in the best way we can and I think hopefully got the car in a much better position than I did in the last race.</p><p><strong>Q: (Heikki Kulta ‚Äö√Ñ√¨ Turun Sanomat)</strong> Valtteri, how much more difficult is it here to make the same kind of striking start like you did in Sochi?</p><p><strong>Bottas:</strong> For sure it's a much shorter run into Turn One than to Turn Two in Sochi. So, it's always more tricky ‚Äö√Ñ√¨ but it's still, if you have a good start you can gain places. We've seen in the past many times here people starting from the second, even the third row, have made many positions so anything is always possible ‚Äö√Ñ√¨‚Äö√Ñ√¨ but I can't always rely on a good start, y'know? For sure the other guys are going to have good ones as well at some point. But yeah, good starting point, everything is still wide open and we feel our race pace is good and still upbeat for tomorrow.</p><p><strong>Q: (Livio Oricchio ‚Äö√Ñ√¨ GloboEsporte.com)</strong> Still on this question of the start tomorrow, this circuit is very difficult to overtake historically, even now more here this year. And Sebastian, you are in the dirty part of the track ‚Äö√Ñ√¨ and you have a long straight into the first bend and, in this case it's normally a small advantage to who's behind, in this case Valtteri. Is there anything that you can defend yourself against the possible attack from your opponent?</p><p><strong>Vettel:</strong> Yeah, there's a lot of things. I need a perfect start, simple as that. There's a long way but I think the grip will be the same. I don't think it will be much different. There's a lot of racing series this weekend: you have the Porsche Cup, GP3, F2. Usually they put a lot of rubber down everywhere so I don't think that's a real disadvantage ‚Äö√Ñ√¨ and then as I said, I just need to do everything right and that's the best way to attack and defend.</p><p><strong>Q: (Luigi Perna ‚Äö√Ñ√¨ La Gazzetta dello Sport)</strong> Seb, are you happy to see that despite all the new stuff that Mercedes put on the car that Ferrari was able to reply with other stuff and you are at the same level of performance like some races before?</p><p><strong>Vettel:</strong> Well, we will see tomorrow but I think so far for us this weekend has been a bit more up and down. Yesterday was a bit wobbly, I wasn't really feeling the rhythm yet. Today was a lot better. I think in terms of performance it's really close. We will see in the race. I think looking after the tyres with the conditions will be key. Strategy, there should be some options so we will see. The plan for now it to go back and say thanks to all the guys because thanks to them I made it to qualifying and then we focus on the start, the beginning of the race and I think then we will see. I think it will be close. As I said, maybe they brought more visual stuff but I'm happy with what we brought and it seemed to work well and bring us very close. We could have been ahead today, that's down to me, but I had lost enough to miss pole, like a tenth or something. But that didn't happen, now we start P2 and take it from there but I'm confident for tomorrow.</p><p><strong>Q: (Michael Schmidt ‚Äö√Ñ√¨ Auto Motor und Sport)</strong> Sebastian, when you were asked to stop the car on the track, was it always clear for you to carry on? These engines are so complicated, you never know, you could have risked the engine as well by continuing.</p><p><strong>Vettel:</strong> We had an issue, it turned out to be a programming issue but for sure I'm blind in that moment, I don't know what to do. I was quite far away from the garage and I was sort of cruising down already so I just wanted to double check that I got the message right. I think I got it but that's the last thing you want to do. Still, if I had the confirmation I would have stopped in the next convenient place. I just missed the opening on the track so that's why I also had time to ask are we sure because I had time to go round turn four and then look for another opening.</p><p><strong>Q: (Barna Zsoldis ‚Äö√Ñ√¨ Nemzeti Sport)</strong> I think you're all aware of the difficult situation of McLaren-Honda, but still Fernando managed to get seventh position, beating his teammate by 1.5s. I'm just wondering how you rate his performance?</p><p><strong>Hamilton:</strong> Yeah, looks fantastic. I think that's amazing for McLaren and Honda to get in the top ten. Shows progress. You (Sebastian) were with him in the press conference on Thursday and joked about seeing him in the final corner ‚Äö√Ñ√¨ you might!</p><p><strong>Vettel:</strong> Yeah, you never know, so that's why we're here, we're here to race. Looks like he had a good session. I think Stoffel went out in Q1 so obviously the track improves a lot. If you look at our times between Q1 and Q3 it's not fair but it looks like he had a good session. I think the car's really good. This track's not so sensitive on power so see what happens tomorrow.</p><p><strong>Bottas:</strong> I think he had a good session personally and the team is making progress.</p><p><strong>Q: (Livio Oricchio ‚Äö√Ñ√¨ GloboEsporte.com)</strong> To all drivers, we saw massive changes in the cars for this race but the picture of qualifying didn't change much, even the gap is more or less the same. In race conditions, do you think we can see these changes or are you predicting that we will see more or less what has been seen yesterday and today?</p><p><strong>Hamilton:</strong> I've not really looked at the long run pace but I would imagine so, yeah. It is crazy that we keep... Sebastian said that they'd brought an upgrade to Sochi and we've only brought an upgrade here so... I think it's going to remain a close battle of development through the whole of the rest of the season. Clearly Ferrari are pushing very very hard as are we. I think for us it's more about quality rather than quantity or upgrades so we're just working hard to make sure that the ones we do stick on the car... but it is strange when you bolt all this stuff on and you remain within half a tenth of each other. I think that's great for racing.</p><p><strong>Bottas:</strong> I think maybe our upgrades were a bit more visible. You know we make progress all the time, we had a more visible package but it seems like it's been a similar improvement with both teams so I think tomorrow's going to be close.</p>
</p>


<p><br />
<a href="http://www.twitter.com/grandprixdotcom"><img src="http://twitter-badges.s3.amazonaws.com/follow_bird_us-c.png" alt="Follow grandprixdotcom on Twitter"/></a>
</p>

<div class="clear"></div>



<p><script type="text/javascript" src="http://w.sharethis.com/widget/?tabs=web%2Cpost%2Cemail&amp;charset=utf-8&amp;services=reddit%2Cdigg%2Cfacebook%2Cmyspace%2Cdelicious%2Cstumbleupon%2Ctechnorati%2Cgoogle_bmarks%2Cyahoo_bmarks%2Cyahoo_myweb%2Cwindows_live%2Cpropeller%2Cfriendfeed%2Cnewsvine%2Cn4g%2Cmixx%2Cblinklist%2Cfurl%2Cmagnolia%2Cmister_wong%2Cfaves%2Cblogmarks%2Ccurrent%2Cslashdot%2Cyigg%2Cfresqui%2Ckirtsy%2Ccare2%2Csphinn%2Chugg%2Cfunp%2Cdiigo%2Coknotizie%2Cmeneame%2Csimpy&amp;style=rotate&amp;publisher=bcf7320e-6d71-47f2-aa76-34d426471a3e"></script></p>



</div>

<div id="rightbar">







<!-- TF 160x600 JScript VAR NoAD code -->
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "160x600";
    e9.noAd = 1;
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/GrandPrixcom/ROS/tags.js"></script>
<!-- TF 160x600 JScript VAR NoAD code -->

<!-- TF 160x600 JScript VAR NoAD code -->
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "160x600";
    e9.noAd = 1;
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/GrandPrixcom/ROS/tags.js"></script>
<!-- TF 160x600 JScript VAR NoAD code -->



</div>



<div class="clear"></div>


<p class="print-footer">Copyright 1988-2017, Inside F1, Inc.</p>
<!-- End content -->
</div>


<!-- End wrapper -->
</div>

<div id="footer">
<p><a href="/index.html">HOME</a> | <a href="/f12017/overview.html">F1 2017</a> | <a href="/news.html">NEWS</a> | <a href="/features.html">FEATURES</a> | <a href="/gpe/encyclopedia.html">GP ENCYCLOPEDIA</a> | <a href="http://forum.grandprix.com/">FORUM</a> | <a href="http://store.grandprix.com/">STORE</a></p>
<p>Copyright 1988-2017, Inside F1, Inc. &mdash; <a href="/hmterms.html">Terms of Use</a>, <a href="/hmcopyright.html">Copyright</a>, and <a href="/hmppolicy.html">Privacy Policy</a> &mdash; <a href="/contact.html">Contact</a> &mdash; <a href="/advertise.html">Advertise</a></p>
<p><a href="#top"><span id="footerlink">Back to top</span></a> &mdash; <a href="#" onclick="print_preview(); return false;"><span id="footerprint">Print Page</span></a></p>
</div>

</div>
<script src="/javascript/main.js" type="text/javascript"></script>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-176118-1");
pageTracker._trackPageview();
} catch(err) {}</script>
<!-- Start Chartbeat tag -->
<script type="text/javascript">
var cbjspath = "static.chartbeat.com/js/chartbeat.js?uid=2407&domain=grandprix.com";
var cbjsprotocol = (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://");
document.write(unescape("%3Cscript src='"+cbjsprotocol+cbjspath+"' type='text/javascript'%3E%3C/script%3E"))
</script>
<!-- End Chartbeat tag -->
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-0aPikAzQzy5yY"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-0aPikAzQzy5yY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
</body>
</html>
